Mostrar Mensagens

Esta secção permite-lhe ver todas as mensagens colocadas por este membro. De realçar que apenas pode ver as mensagens colocadas em zonas em que você tem acesso.


Mensagens - edguerra KE20

Páginas: [1] 2 3 ... 10
1
Garagem / Re: UAC - Datsun 1200 Pickup
« em: 23 de Janeiro de 2020, 21:59 »
Magnífica, adoro!  :clap:

2
Garagem / Re: Toyota Corolla KE20 1979
« em: 20 de Janeiro de 2020, 10:53 »
Obrigado a todos pelos comentários.  :thumbsup

Na semana passada continuei intrigado com o trabalhar do carro. Fiz umas contas para perceber quanto óleo tinha consumido desde a última muda, e cheguei ao módico número de 1,5 lts por 1.000 km. É muito... O carro não faz fumo nenhum nem pinga nada.

Este fim de semana fiz um teste de compressão, e conclui que os cilindros têm todos uma compressão muito próxima uns dos outros (entre 117 e 125 psi), mas todos muito longe do parâmetro de fábrica e do resultado do teste "molhado" (entre 146 e 165 psi).

O carro tem 246.000 km e o motor nunca foi aberto. Acham que estes resultados é motivo para abrir o motor já, ou não é preocupante e é meter óleo mais grosso e fazer quilómetros? Não percebo muito disto, mas parece-me que os resultados do teste de compressão indicam que o motor está globalmente cansado e desgastado, em todos os cilindros por igual...

Boa semana a todos!

3
Garagem / Re: Honda Civic 1200 SB1 - 1978
« em: 13 de Janeiro de 2020, 14:08 »
Excelentes trabalhos, muitos parabéns.  :clap:

4
Garagem / Re: Toyota Corolla KE20 1979
« em: 13 de Janeiro de 2020, 11:57 »
Mais algumas fotografias do último ano.

5
Garagem / Re: Toyota Corolla KE20 1979
« em: 13 de Janeiro de 2020, 11:45 »
Já lá vão quase dois anos desde a última vez que atualizei este tópico.

Neste período, o meu KE20 fez um total de cerca de 1.800 km, mas esteve parado durante largos meses. Pus-me a tentar resolver alguns problemas que iam surgindo e fazer algumas melhorias, e devido à falta de tempo as coisas foram-se arrastando.

Depois da minha última mensagem neste tópico, fez uma viagem a Coimbra sob chuva torrencial. Sem qualquer problema.

Pouco tempo depois, meti na cabeça que ia trocar a corrente de distribuição. Neste processo, troquei o retentor da cambota, a bomba de água, junta do carter, tubos do radiador, e abraçadeiras. Com isto o carro ficou parado até outubro de 2018, quando finalmente consegui terminar o trabalho.

Desde então e até à semana passada, andei a tentar resolver um problema do carro: fazia um barulho a partir dos 80 km/h, como se o veio de transmissão raspassem em alguma coisa. Antes fazia a partir dos 120 km/h, mas depois da operação de troca da distribuição passou a ser mais "cedo". Fui eliminando causas uma de cada vez.

Troquei as cruzetas do veio e mandei equilibrá-lo. Não resolveu.
Troquei o apoio da caixa de velocidades. Também não.
Troquei os apoios do motor. Tudo na mesma.

O problema só ficou resolvido depois de mudar a linha de escape, que fazia uma curva por cima da travessa da caixa de velocidades. Era essa vibração que causava aquele ruído ensurdecedor.

Pelo meio, levei o carro a um rally de regularidade e bati com ele noutro concorrente.  :wall
A reparação não foi muito complicada, foi só trocar os cantos de plástico, a barra inferior da grelha e um guarda lamas. Aproveitei para mandar decapar e pintar todo o capot, que começava a ganhar bolhas fruto de uma pintura mal preparada em 2008 e tinha um esguicho a mais.

Também pelo meio, a caixa da direção começou a verter óleo. Como tinha alguma folga, comprei uma caixa usada, restaurei-a por fora e troquei-lhe o retentor. Aproveitei para trocar todas as componentes da direção (ponteiras, crenque e pendural), que já tinham muitos anos (uma das rótulas já tinha folga...). Fiquei com a direção como nova.

Portanto, voltei a disfrutar do Corolla em pleno na semana passada, e só este fim de semana fiz 170 km com ele. Fui ao encontro informal do AJA deste mês, depois de uma longa ausência.

Próximos passos:
 - a barra estabilizadora precisa de casquilhos novos
 - o motor tem um trabalhar algo ruidoso, comparativamente por exemplo a uma KE26 que vi no encontro ontem. Vou afinar as válvulas a ver se melhora, mas pode ser algo mais estrutural no motor. Afinal, são 246.000 km sem nunca ter sido aberto...
 - montar cintos atrás

6
Muito bom!
Este ano não tive oportunidade de ir ao Motorclassico, mas já vi que o AJA esteve muito bem representado.


Enviado do meu iPhone usando o Tapatalk

7
Garagem / Re: Datsun 160U / Violet 710 [1976]
« em: 21 de Janeiro de 2019, 16:48 »
Grandes trabalhos, parabéns!  :clap: :clap: :clap:

8
Garagem / Re: Datsun 160U / Violet 710 [1976]
« em: 20 de Novembro de 2018, 07:12 »
Espetacular, parabéns pela máquina!
O trabalho feito nos badges está qualquer coisa...


Enviado do meu iPhone usando o Tapatalk

9
Garagem / Re: 1974 Corolla KE20
« em: 09 de Abril de 2018, 11:25 »
Bela história!  :clap:
Força aí com o restauro, é sempre ótimo ver um KE20 voltar às estradas com ânimo revigorado.

10
Garagem / Re: Toyota Corolla KE20 1979
« em: 03 de Março de 2018, 08:37 »
Atento aos proximos dias, se a folga lá  está,  deverás sentir no volante, portanto dá uma volta com o carro e vê se esse feeling te agrada. 8)

Ok, assim farei. Na realidade, eu nem sinto a folga quando abano a roda. Só a ouço... ;)
Obrigado pela ajuda!
Abraço


Enviado do meu iPhone usando o Tapatalk

11
Garagem / Re: Toyota Corolla KE20 1979
« em: 03 de Março de 2018, 00:11 »
Apertei mais, mas a micro-folga não desapareceu por completo. Mesmo apertando muito bem o cubo, com o torque do manual, continuava com a tal pequena folga. Por isso lá desapertei e apertei à mão, como disseste, e usando o truque do roquete e da gravidade. Acho que ficou ok. Pelo menos o barulho desapareceu por completo. E a folga é quase imperceptível, deve ser praí um cabelo humano, não muito mais.

Na outra roda correu tudo melhor, também desapertei, mas não tem qualquer movimento lateral.

12
Garagem / Re: Toyota Corolla KE20 1979
« em: 02 de Março de 2018, 14:59 »
Não é suposto ter folga, significa que o rolamento já deve estar também quase em fim de vida. Sendo assim tentava apertar mais um niquinho.

O rolamento é novo, foi trocado agora. Sendo assim vou apertar mais um pouco, obrigado!


Enviado do meu iPhone usando o Tapatalk

13
Garagem / Re: Toyota Corolla KE20 1979
« em: 01 de Março de 2018, 23:41 »
Boas!

Hoje fui tentar resolver o problema da roda. Segui os procedimentos do Haynes e os conselhos do CKe70, desapertei a porca do cubo e apertei com os dedos até não dar mais. Depois ainda dei um pequeno toque com uma chave. O cubo e a roda ficaram a rodar muito melhor:

https://youtu.be/R-pEx7sT0q4

https://youtu.be/t0uLSmkZIOE

Quando abano a roda num eixo vertical, sinto agora uma pequeníssima folga quase imperceptível, enquanto antes ela estava bem fixa. É normal?


Enviado do meu iPhone usando o Tapatalk

14
Garagem / Re: Toyota Corolla KE20 1979
« em: 26 de Fevereiro de 2018, 11:46 »
Pois, bem me parecia.  E a outra roda deve estar igual. O tipo andou lá com o roquete a tentar encontrar o ponto ótimo de aperto, mas deve ter deixado aquilo demasiado apertado.
Acho que consigo fazer isso em casa, com mais calma e mais cuidado que na oficina, seguindo as instruções do Haynes.
Quando dizes apertar à mão, é literalmente à mão, sem usar roquete, certo?  :D

15
Garagem / Re: Toyota Corolla KE20 1979
« em: 26 de Fevereiro de 2018, 09:39 »
Boas caríssimos,

Entretanto levei o meu KE20 ao mecânico para troca de alguns componentes dos travões da frente (tubos, pastilhas, óleo) e rolamentos, bem como para me ajudar a descalcinar as barras da direção.

Depois de sair de lá, uma das rodas ficou a chiar ligeiramente. O barulho tem diminuido, mas ainda está lá. Desaparece por completo a mais de 50 km/h, e depois de alguns minutos a circular, também deixa de se ouvir a qualquer velocidade.  Já desmontei as pinças em casa para confirmar que ficou tudo bem montado e que não há sujidade no disco ou nas pastilhas. Poderá o problema ser o cubo ter ficado demasiado apertado?  Coloco abaixo uns vídeos para ilustrar:

https://www.youtube.com/watch?v=XDblIswkWL8
https://www.youtube.com/watch?v=AVTLWHGzQVc

Isto é suposto ser assim, ou devia rodar com maior facilidade?

Obrigado

Páginas: [1] 2 3 ... 10